Exploding tyre

Road cycling & upcoming rides
User avatar
jonboy
Posts: 353
Joined: 01 Sep 2011, 20:26
Location: Marrickville

Postby jonboy » 05 Dec 2011, 14:50

After my return DHBC bunch ride to Waterfall yesterday a scary thing happened.

I stopped off at the bakery to pick up some bread and as I was rolling slowly to return onto the main road my front tyre exploded. It sounded like a gunshot and scared the life out of me.

On inspection the new Gatorskin tyre (3 outings) was in perfect condition - no sign of any puncture. When I stripped the tyre off there was a huge split in the (relatively new - 10 outings) Conti inner tube.

I normally inflate to the recommended maximum tyre pressure (in this case 120 PSI). I also inflate before I set out at around 6am.

I'm just glad this didn't blow up during the bunch ride.

Some questions / comments:
1. Has this happened to others?
2. Is it likely that I haven't installed the tube correctly?
3. Could this be a fault in the tube?
4. Should I go easy on inflating to the maximum, does inflating early morning in cooler temperatures make a difference?

John

User avatar
mikesbytes
Posts: 6991
Joined: 13 Nov 2006, 13:48
Location: Tempe
Contact:

Postby mikesbytes » 05 Dec 2011, 15:02

This has happened to me using Conti race tubes (twice), in both cases it was tube failure, with no relationship with the tyre

While in your case it may of been the same fate as me, another possibility is that the tyre slipped off the hook. Just before it blew, did the wheel feel bumpy?

othy
Posts: 477
Joined: 12 Dec 2007, 10:46
Location: Summer Hill

Postby othy » 05 Dec 2011, 15:05

After my return DHBC bunch ride to Waterfall yesterday a scary thing happened.

I stopped off at the bakery to pick up some bread and as I was rolling slowly to return onto the main road my front tyre exploded. It sounded like a gunshot and scared the life out of me.

On inspection the new Gatorskin tyre (3 outings) was in perfect condition - no sign of any puncture. When I stripped the tyre off there was a huge split in the (relatively new - 10 outings) Conti inner tube.

I normally inflate to the recommended maximum tyre pressure (in this case 120 PSI). I also inflate before I set out at around 6am.

I'm just glad this didn't blow up during the bunch ride.

Some questions / comments:
1. Has this happened to others?
2. Is it likely that I haven't installed the tube correctly?
3. Could this be a fault in the tube?
4. Should I go easy on inflating to the maximum, does inflating early morning in cooler temperatures make a difference?

John
I'd say most people would have experienced this at one stage or another. I've seen it happen in a bunch ride, didn't seem to cause any issue further then a normal fast flat would (after the initial shock of the noise..)

1. yes
2. mostly likely cause, but hard to tell for sure, can be caused by a pinch or poorly seated tyre & tube.
3. again, possibly
4. I have seen it at the track more often then anywhere else, and pressure seems to be maxed a bit there. Could be just lots of pumping going on there so its more visible though.

User avatar
weiyun
Posts: 4173
Joined: 17 Nov 2006, 22:32
Location: Birchgrove
Contact:

Postby weiyun » 05 Dec 2011, 15:47

One recommendation apart from ensuring proper sitting of the tyre and tube. Unless you are way north of 100kg, you really don't need to hit 120psi in your tyres. For average weight or even heavier set riders, 110 front and 115 rear is more than adequate. Many come down to 105/110. Read up Sheldon Brown's take on this issue.
http://www.sheldonbrown.com/tires.html

rhys
Posts: 540
Joined: 17 Jan 2010, 13:00

Postby rhys » 05 Dec 2011, 18:15

I haven't experienced this before, but some advice with Gatorskins - I wouldn't run them above 90psi. They are hard tyres for training, and their grip is compromised when run so high.
It sounds as though the tube may have twisted. An old trick is to put some talcum powder in the tyre, so that the tube may move about freely instead of being bunched up and popping.

Eleri
Posts: 1753
Joined: 31 Dec 2009, 08:43
Location: Erskineville

Postby Eleri » 05 Dec 2011, 21:22

I've had a couple of exploding Contis but only 700c. Never had one with a 650. Don't know why this happened any of the time, but the split has been close to the valve on all occasions.

Hung
Posts: 118
Joined: 04 Mar 2010, 17:22
Location: kogarah bay

Postby Hung » 06 Dec 2011, 08:32

I have had a few explode on me but once I started to use talcum power
all my troubles have dissappeared

I sometimes run up to 145 psi on my clinchers just for the fun of it

User avatar
jonboy
Posts: 353
Joined: 01 Sep 2011, 20:26
Location: Marrickville

Postby jonboy » 06 Dec 2011, 11:11

All very interesting. Thanks for all the great advice.

I will definitely refit my tyres using talcum powder and will also reduce the tyre pressure to remain 'explosion free'.

J


Return to “Road”

Who is online

Users browsing this forum: No registered users and 17 guests